Jean-Sébastien DUCHENE Blog's

Actualité, Tips, Articles sur l'ensemble des Technologies Microsoft (SCCM/SMS, EMS, Microsoft Intune, Microsoft Azure, Windows 10, SCOM, MDOP...)

[SCCM 1902] Problème lors le déploiement de système d’exploitation en mode HTTPS ou Enhanced HTTP

Si vous utilisez le déploiement de système d’exploitation via System Center Configuration Manager avec une infrastructure dans un mode HTTPS ou si vous avez activé l’Enhanced HTTP, un problème touche le téléchargement d’éléments lorsqu’il est opéré dans l’environnement Windows PE.

Notez que globalement le problème survient lorsque vous n’utilisez pas de compte d’accès réseau (Network Access Account) et donc une des deux méthodes alternatives citées plus haut.

Ce problème ne touche pas les environnements évoluant en HTTP ou les environnements HTTPS ou Enhanced HTTP qui utilisent des séquences de tâches sans Windows PE (donc sans déploiement de système d’exploitation).

Le problème est constaté bien souvent sur la tâche Apply Operating System puisque c’est la première qui effectue un téléchargement dans l’environnement Windows PE. Vous observez les messages suivants :

401 – Unsuccessful with context credentials. Retrying with supplied credentials
Network access account credentials are not supplied or invalid
401 – Unsucessfull on all retries
SendResourceRequest() failed, 80190191
SendResourceRequest(pCertContext), HRESULT=80190191
oDavRequest.GetDirectoryListing(setDirs, setFiles, pCertContext), HRESULT=80190191
Download() failed 80190191

Si vous êtes dans une des deux configurations citées plus haut, je vous recommande d’attendre pour installer System Center Configuration Manger 1902. Le problème sera résolu :

  • Avec le prochain correctif cumulatif (Hotfix Rollup) pour System Center Configuration Manager 1902 qui devrait sortir dans quelques semaines
  • Avec System Center Configuration Manager 1906
Facebook Like
Anonymous