Jean-Sébastien DUCHENE Blog's

Actualité, Tips, Articles sur l'ensemble des Technologies Microsoft (SCCM/SMS, EMS, Microsoft Intune, Microsoft Azure, Windows 10, SCOM, MDOP...)

Avec System Center Configuration Manager 1511 ou plus, l’installation ou la mise à jour du client ConfigMgr engendre l’installation du .NET Framework 4.5.2. Ceci est le comportement par défaut car le support du .NET Framework 4.0, 4.5, et 4.5.1 arrive à leurs termes. Après cette date, plus aucune mise à jour de sécurité ou de support gratuit/payant ne sera fourni.

Pour les entreprises qui rencontrent des problèmes de compatibilité entre le .NET 4.5.2 et des applications métiers. ConfigMgr 1511 ne nécessite le .NET Framework 4.5.2 que pour le nouveau centre logiciels et l’accès conditionnel de l’entreprise. Il est possible de n’utiliser que le .NET 4.0 et d’éviter l’installation du 4.5.2 via le paramètre /skiqprereq. Cette solution ne doit être adoptée qu’en dernier recours et ne doit constituer qu’une solution temporaire. Rien ne garantit que d’autres fonctions futures ne requièrent pas cette version spécifique du Framework.

Source : https://blogs.technet.microsoft.com/configurationmgr/2016/03/07/microsoft-net-framework-version-4-5-2-is-installed-on-configmgr-1511-clients/

Facebook Like
Anonymous