Jean-Sébastien DUCHENE Blog's

Actualité, Tips, Articles sur l'ensemble des Technologies Microsoft (SCCM/SMS, EMS, Microsoft Intune, Microsoft Azure, Windows 10, SCOM, MDOP...)

Le patch Tuesday de Juin est disponible

Le patch Tuesday du mois de Juin vient d'être mis en ligne par Microsoft, il comporte 10 bulletins de sécurité dont 6 classés dans la catégorie critique. Tous les systèmes d'exploitation encore supportés sont concernés par ce patch tuesday. La suite office est touchée avec les produits Word, Excel et SharePoint Server.

Numéro de Bulletin

Niveau de sévérité

Systèmes concernés

Description

Redémarrage

MS09-018     

Windows 2000 SP4, Windows XP SP2/SP3, et Windows Server 2003 SP1/SP2

Elles pourraient permettre l'exécution de code à distance dans le cadre d'une infrastructure Active Directory/ADAM.

Requis

MS09-019     
Internet Explorer 5.01 SP4, Internet Explorer 6, Internet Explorer 7 et Internet Explorer 8
Elles pourraient permettre l'exécution de code à distance si l'utilisateur ouvrait une page web spécialement conçue.

Requis

MS09-020    Windows 2000 SP4, Windows XP SP2/SP3, et Windows Server 2003 SP1/SP2 Elles pourraient permettre l'exécution de code à distance si le serveur recevait une requête HTTP spécialement conçue sur un site nécéssitant une authentification.

Requis

MS09-021     
Excel 2000 SP3, Excel 2002 SP3, Excel 2003 SP3, Excel 2007 SP1, Excel Viewer, SharePoint Server 2007 et Office 2004/2008 for Mac
Elles pourraient permettre l'exécution de code à distance si l'utilisateur ouvrait un fichier Excel.

Peut Etre Requis

MS09-022     
Windows 2000 SP4, Windows XP SP2/SP3, Windows Server 2003 SP1/SP2, Windows Vista SP1 et Windows Server 2008
Elles vulnérabilités pourraient permettre l'exécution de code à distance si le serveur recevait une requête RPC spécialement conçue.

Requis

MS09-023   

Windows XP SP2/SP3, et Windows Server 2003 SP1/SP2

Il corrige une vulnérabilité rapportée dans Windows Search

Peut Etre Requis

MS09-024     
Word 2000, 2002, 2003, 2007 et Work 8.5/9
Elles pourraient permettre l'exécution de code à distance si l'utilisateur ouvrait un fichier works spécialement conçu.

Peut Etre Requis

MS09-025  
Windows 2000 SP4, Windows XP SP2/SP3, Windows Server 2003 SP1/SP2, Windows Vista SP1 et Windows Server 2008
Il corrige quatres vulnérabilités rapportées dans le Kernel Windows

Requis

MS09-026  

Windows 2000 SP4, Windows XP SP2/SP3, Windows Server 2003 SP1/SP2, Windows Vista SP1 et Windows Server 2008

Il corrige une vulnérabilité rapportée dans le Module RPC

Requis

MS09-027     Word 2000, 2002, 2003, 2007, 2004 for Mac, 2008 for Mac Elles pourraient permettre l'exécution de code à distance si l'utilisateur ouvrait un fichier Word.

Requis

Légende :

 : Bulletin Critique                               : Bulletin Important                           : Bulletin Modéré

 

Ces correctifs sont disponibles par Microsoft Update.

June 2009 Security Release ISO Image

Retrouvez l'ensemble des informations relatives à ce bulletin de sécurité : Ici

Facebook Like
Anonymous