Jean-Sébastien DUCHENE Blog's

Actualité, Tips, Articles sur l'ensemble des Technologies Microsoft (SCCM/SMS, EMS, Microsoft Intune, Microsoft Azure, Windows 10, SCOM, MDOP...)

[Intune] Intune ne supportera plus que mac OS X 10.12 minimum

Par le biais d’un message (MC148271), Microsoft a communiqué qu’à partir de décembre 2019, Microsoft Intune ne supportera plus que l’enregistrement des périphériques macOS X 10.12 et plus. La version de mac OS X 10.11 (El Capitan) ne pourra plus être enregistrée mais continuera d’être gérées si elles ont déjà été enregistrée avant.

La version 10.12 est supportée sur les périphériques suivants :

  • MacBook (Après 2009 ou plus).
  • iMac (Après 2009 ou plus)
  • MacBook Air (Après 2010 ou plus).
  • MacBook Pro (Après 2010 ou plus).
  • Mac Mini (Après 2010 ou plus).
  • Mac Pro (Après 2010 ou plus).

Pour identifier ces versions, vous pouvez :

Facebook Like
Anonymous