Jean-Sébastien DUCHENE Blog's

Actualité, Tips, Articles sur l'ensemble des Technologies Microsoft (SCCM/SMS, EMS, Microsoft Intune, Microsoft Azure, Windows 10, SCOM, MDOP...)

 

L’équipe de développement SCCM vient de publier une liste de nouvelles dépendances supportées par System Center Configuration Manager.
On apprend ainsi que :

·         SQL Server 2008 R2 est supporté pour l’hébergement de la base de données de SCCM pour les versions SCCM 2007 SP1 et SP2

·         SQL Server 2008 R2 Reporting Services est supporté par SCCM 2007 R2

·         Application Virtualization (App-V) 4.5 SP2 est supporté par SCCM 2007 R2 SP2

·         L’utilisation d’Hyper-V Server 2008 R2 est supportée pour l’installation de serveurs de site ainsi que l’installation du client par SCCM 2007 SP2

·         Windows Embedded Standard 7 est supporté par SCCM 2007 SP2

·         Le .NET Framework 4.0 est supporté par SCCM 2007 SP1 et SP2.
Néanmoins, il y a quelques limitations ! Forcer le système à utiliser la CLR .NET 4.0 en activant la clé de registre « HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\OnlyUseLatestCLR » n’est pas supporté
Le .NET Framework 2.0 est requis sur Windows XP et Windows 2003 afin que la fonctionnalité DCM puisse vérifier la conformité des postes

·         Application Compatibility Toolkit (ACT) 5.6  est supporté avec le connecteur ACT. Voir le poste permettant d’implémenter la solution de contournement : http://blogs.technet.com/b/configmgrteam/archive/2010/06/20/act-connector-and-act-5-6.aspx

Notez que le support de l’ensemble de ces dépendances/produits ne nécessite pas l’application de mises à jour supplémentaires.

 

Source : Blog SCCM

 

Facebook Like